Skip to content

[FAILED]Failed to start Hostname service & LSB: ecim mail Transport Agent. #30

Description

@WaIterWhite

Hello,

My RPI3 has raspipass setup for sometime now and worked flawlessly. I got bored with my 3DS and stopped running it for a few months. Yesterday, I played a game and got interested with the 3DS again and wanted passes. It worked all day/night until this morning. I had to reboot the pi. After turning the pi on again, the system does its feed during start up however, I see two errors;

[FAILED] Failed to start Hostname Service.
other stuff comes up as [ OK ]
then another
[FAILED] Failed to start LSB: exim Mail Transport Agent.

I cannot bring up the GUI web link nor the AP.

Not sure why this is happening. I've only reboot the pi today and changed nothing. I don't see this particular issue posted, hope someone can chime in.

Thanks.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions