Skip to content

logout in demo container / quick start logs error #14

Description

@slominskir

The quick start demo throws an exception in the log on logout. Needs investigation. Not a show stopper though because this isn't a problem in production since localhost isn't used and instead a network unique hostname is used.

demo      | 11:34:40,204 ERROR [org.wildfly.security.http.oidc] (default task-6) ELY23010: Failed to invoke remote logout: org.apache.http.conn.HttpHostConnectException: Connect to localhost:8081 [localhost/127.0.0.1] failed: Connection refused

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Fields

    Priority

    None yet

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions