Skip to content

pip(deps): update tabulate requirement from <0.10.0,>=0.9.0 to >=0.9.0,<0.11.0 #1361

pip(deps): update tabulate requirement from <0.10.0,>=0.9.0 to >=0.9.0,<0.11.0

pip(deps): update tabulate requirement from <0.10.0,>=0.9.0 to >=0.9.0,<0.11.0 #1361

Triggered via pull request May 28, 2026 00:56
Status Success
Total duration 16s
Artifacts –

citation.yml

on: pull_request
Fit to window
Zoom out
Zoom in

Annotations

1 warning
build
The `python-version` input is not set. The version of Python currently in `PATH` will be used.