From 2f8b01c8fa812f6d5ae02de23b9295b13a625c18 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Thu, 1 Oct 2026 13:42:30 +0000 Subject: [PATCH] Update spaday-perspective requirement from <0.6,>=0.5 to >=0.5,<0.8 Updates the requirements on [spaday-perspective](https://github.com/1kbgz/spaday-perspective) to permit the latest version. - [Release notes](https://github.com/1kbgz/spaday-perspective/releases) - [Commits](https://github.com/1kbgz/spaday-perspective/compare/v0.5.0...v0.7.0) --- updated-dependencies: - dependency-name: spaday-perspective dependency-version: 0.7.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index fbeae8a..0617ba9 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -47,7 +47,7 @@ dependencies = [ "ray[serve]>=2.8", "spaday>=0.7,<0.11", # Supplies perspective-python, pinned to the version its browser bundle speaks - "spaday-perspective>=0.5,<0.6", + "spaday-perspective>=0.5,<0.8", "spaday-webawesome>=0.2,<0.6", "starlette", "transports>=0.8,<0.10",